Migrating .NET 4.0 application and deploying in Windows Server 2016

  .net-4.0, .net-framework-version, asp.net, c++, windows

Migrating .NET 4.0 application and deploying in Windows Server 2016

Currently our .NET 4.0 application is deployed in Windows Server 2008 R2. We are planning to upgrade our Windows Server 2008 R2 to Windows Server 2016. Will our application run in latest .NET framework or we need to upgrade our application’s .NET framework version to higher version if we deploy our application in Windows Server 2016?


Source: StackOverflow

LEAVE A COMMENT