Flutter Doctor error and Flutter + Dart not appearing in languages and frameworks in settings of Android Studio

  android-studio, dart, flutter, git, windows

I have uninstalled then reinstalled Git, Flutter, and Android studio, but nothing seems to make any difference.
I have also uninstalled then reinstalled the dart and flutter plugins in android studio, but nothing seems to have any effect.
The flutter and dart plugins are installed in android studio, but they don’t show up in the languages and frameworks settings. And according to flutter doctor, they aren’t installed.

Android Studio Version: 4.1.2
Android Studio Build: AI-201.8743.12.41.7042882
Flutter Version: 0.0.0-unknown
Git Version: 2.30.1.windows.1

Here are some screenshots to help illustrate the problem.

Flutter Doctor

Android Studio

Android Studio plugins

Flutter Install location

Errors in android studio

I’d be grateful for any help.

Source: Windows Questions

LEAVE A COMMENT