How to install old version of composer?

  composer-php, php, windows

Please send help, tried many ways to downgrade the version, I have the latest version and want to install older version, did use this command but it didn’t work:

composer self-update –1

Error:

[UnexpectedValueException] Unknown package has no name defined
([{"name":"container-interop/container-interop","version":"1.2.0","version_normalized"
:"1.2.0.0","source":{"type":"git","url":"https://github.com/container-interop/container-interop.git","reference":"79cbf
1341c22ec75643d841642dd5d6acd83bdb8"},

Source: Windows Questions

LEAVE A COMMENT