Xamarin.iOS versions mismatch

  Uncategorised

I keep getting error
"Xamarin.iOS versions mismatch"

The Xamarin.iOS SDK version ‘14.20.0.24’ that is installed on the Mac
is not compatible with this version of Visual Studio. Would you like
us to install Xamarin.iOS ‘14.20.0.25’ for you? This will overwrite
any other existing Xamarin.iOS installation on your Mac.

Microsoft Visual Studio Enterprise 2019
Version 16.11.1

The problem is that I do understand the problem, but cannot download version 14.20.0.25 since it doesnt exist! latest Xamarin.iOS (as for today 2021-08-17) is Xamarin.iOS 14.20.0.24

Releasesenter link description here

am I missing something? where do I download 14.20.0.25? Normaly VS downloads this automaticly when its a mismatch but not this time.

Source: Visual Studio Questions

3 thoughts on - Xamarin.iOS versions mismatch

LEAVE A COMMENT