500 Internal Server Error when change AllowOverride in httpd.conf

  apache, apache2.4, windows

i am install apache in windows, but i get error 500 Internal Server when change AllowOverride none to AllowOverride All .
note : My root Directory is different from the original Apache Directory.
note2:my apache version 2.4

Source: Windows Questions

LEAVE A COMMENT