GCC ABI compatibility between versions 10 and 11 [duplicate]

  abi, c++, gcc, linux

Is there a way to check if GCC 10 and GCC 11 are compatible ?

Say I have a library built with GCC 10 and I use this lib to build my project with GCC 11.

Is it safe?

Source: Windows Questions C++

LEAVE A COMMENT