Category : apm

Today I tried to install platformio-ide-terminal on my atom text editor it gave me the following error. Installing “[email protected]” failed.Hide output… [email protected] install C:UsersATULIT~1AppDataLocalTempapm-install-dir-20201011-2252-1g498lz.2gjhnode_modulesplatformio-ide-terminalnode_modulesnode-pty-prebuilt-multiarch prebuild-install || node scripts/install.js C:UsersATULIT~1AppDataLocalTempapm-install-dir-20201011-2252-1g498lz.2gjhnode_modulesplatformio-ide-terminalnode_modulesnode-pty-prebuilt-multiarch>if not defined npm_config_node_gyp (node "C:UsersAtulit AnandAppDataLocalatomapp-1.52.0resourcesappapmnode_modulesnpmnode_modulesnpm-lifecyclenode-gyp-bin….node_modulesnode-gypbinnode-gyp.js" rebuild ) else (node "C:UsersAtulit AnandAppDataLocalatomapp-1.52.0resourcesappapmnode_modulesnpmnode_modulesnode-gypbinnode-gyp.js" rebuild ) prebuild-install WARN install No prebuilt binaries found (target=6.1.12 runtime=electron arch=x64 libc= platform=win32) ..

Read more