Category : r-library

I want to install the processx library because it is a required package for a BioConductor package I am using. I get the following error when using install.packages("processx") Error gcc -g -O2 -Wall tools/px.c -o tools/px gcc -g -O2 supervisor/supervisor.c supervisor/utils.c -o supervisor/supervisor supervisor/supervisor.c: In function ‘kill_children’: supervisor/supervisor.c:149:5: error: ‘for’ loop initial declarations are only ..

Read more